engine stalls after 4 seconds

This section is for technical Q & A
Please try the search function before starting a new thread.
Forum rules
Many subjects will have been discussed before. Please try the search function before starting a new thread.
Check in the Know Your 2 as the information you need may already be there.
Post Reply

PaulWoods
Posts: 897
Joined: 28/05/03 1:00
Gender: Male
Years of MR2 Ownership: 19
MR2's Owned: 28
Location: Durham
Contact:

Re: engine stalls after 4 seconds

Post by PaulWoods » 05/01/19 14:31

Ah, now that makes more sense, in other words the fuel feed banjo bolt was blocked (on the right), that would definitely cause your issue, but yep like i said before, nothing to actually do with the regulator itself unless it was jammed open (never seen one in 20 years)

Still all good now, time to enjoy it!




Topic author
jim2167
Posts: 38
Joined: 16/08/18 20:57

Re: engine stalls after 4 seconds

Post by jim2167 » 07/01/19 7:10

Thanks for all your help.


Topic author
jim2167
Posts: 38
Joined: 16/08/18 20:57

Re: engine stalls after 4 seconds

Post by jim2167 » 30/04/19 18:08

The good news is that having left my mr2 standing since early January ( my dad died - had to change normal car - finish building an extension on the house and change jobs) the car started first turn of the key.Nye
Soon the welding will be done and it can go for a mot.

User avatar

jimi
Administrator
Administrator
Posts: 3687
Joined: 17/05/04 1:00
Gender: Male
Years of MR2 Ownership: 14
MR2's Owned: 1
Location: Glenrothes: The Kingdom of Fife
Been thanked: 2 times
Contact:

Re: engine stalls after 4 seconds

Post by jimi » 30/04/19 20:56

Excellent :th:
Black is not a colour ! .... Its the absence of colour
Image

Post Reply

Return to “MK1”