A LOT of oil in spark plug well

This section is for technical Q & A
Please try the search function before starting a new thread.
Forum rules
Many subjects will have been discussed before. Please try the search function before starting a new thread.
Check in the Know Your 2 as the information you need may already be there.
Post Reply

Topic author
mark allen
Posts: 1
Joined: 04/02/20 16:22

A LOT of oil in spark plug well

Post by mark allen » 04/02/20 16:30

Hi

Ive got an AW11 which has been laid up for 6 years. I drove it into the garage 6 years ago when it was running fine and Ive started it a couple of times over the years but last time it wasn't idling too well. Ive removed the plugs today and the plug voids are swimming in oil the iridium tips actually being underwater (or under oil ) with a bit of oil in the valley Ive heard a lot about valve cover seals going which I imagine could account for some oil but the plug voids are swimming in oil . Shall I just fit new seals and leave the centre metal section off and see if it will burn off and give it a go ?



User avatar

martin42006
Full Member
Full Member
Posts: 445
Joined: 12/04/16 13:08
Gender: Male
Years of MR2 Ownership: 6
MR2's Owned: 3
Real Name: Egil Jones
Location: North Yorkshire

Re: A LOT of oil in spark plug well

Post by martin42006 » 05/02/20 13:03

Get something in the vally to absorb the oil blue roll works well or paper towels and check the cam covers are tight or replace the gaskets if they are knackered.
Ashes to ashes,
Dust to dust,
If you don't take it out and use it it's going to RUST!!

User avatar

jimi
Administrator
Administrator
Posts: 3777
Joined: 17/05/04 1:00
Gender: Male
Years of MR2 Ownership: 14
MR2's Owned: 1
Location: Glenrothes: The Kingdom of Fife
Been thanked: 3 times
Contact:

Re: A LOT of oil in spark plug well

Post by jimi » 05/02/20 22:30

If the plug tips are under oil your really in trouble.
I take it you meant they were oily? Possibly from the oil running past the plugs when you removed them ? Why iridium plugs ?
Sounds very much like one or both cam cover gaskets are leaking, if you replace them then also replace the seals that go under the cam cover securing nuts as they will have gone hard an brittle, in fact you may struggle to get them off.
Black is not a colour ! .... Its the absence of colour
Image


nick
Posts: 73
Joined: 18/01/18 14:53
Been thanked: 2 times

Re: A LOT of oil in spark plug well

Post by nick » 08/02/20 16:29

You need to clarify what the problem is.

Oil in the valley is probably the cam cover gasket as above. Replace.

Clean and replace plugs. Run car and check plugs. If clean and no smoke, problem solved. If not, you need some more investigation.

Post Reply

Return to “MK1”