trouble accessing site via ipad

The place for any thing site related
Post Reply
User avatar

Topic author
Ripley
Regional Rep
Regional Rep
Posts: 1584
Joined: 04/09/05 1:00
Years of MR2 Ownership: 22
MR2's Owned: 3
Real Name: Ann
Location: Perthshire

trouble accessing site via ipad

Post by Ripley » 01/03/17 21:27

hi
yesterday i posted i was having trouble accessing the site via ipad. I did a reset and it appeared to help however today its back as bad as ever.

Is there a problem with the site? Anyone else having this bother?


Image


Save the bunnies!

User avatar

jimi
Administrator
Administrator
Posts: 3729
Joined: 17/05/04 1:00
Gender: Male
Years of MR2 Ownership: 14
MR2's Owned: 1
Location: Glenrothes: The Kingdom of Fife
Been thanked: 3 times
Contact:

Re: trouble accessing site via ipad

Post by jimi » 02/03/17 0:27

None that I'm aware of, Peter appears to be having some problems but not related as far a I can see. I can post ok using Firefox & Chrome (Windows & Android)
Black is not a colour ! .... Its the absence of colour
Image

User avatar

Topic author
Ripley
Regional Rep
Regional Rep
Posts: 1584
Joined: 04/09/05 1:00
Years of MR2 Ownership: 22
MR2's Owned: 3
Real Name: Ann
Location: Perthshire

Re: trouble accessing site via ipad

Post by Ripley » 02/03/17 18:23

jimi wrote:None that I'm aware of, Peter appears to be having some problems but not related as far a I can see. I can post ok using Firefox & Chrome (Windows & Android)
Thanks for response jimi. I have emptied my history etc and seem to be getting on ok now. It's just frustrating when you're pushed for time and need to get a quick post fired up. I think it's probably user error on my part :blush:

Hope you are well. Must catch up soon x
Image


Save the bunnies!

Post Reply

Return to “Site Related”